Start a new topic

Terminal Cisco and OS X 10.12 unable to negotiate

With OS X 10.12 the version of OpenSSH is v7 and some encryption algorithms have been removed. For our old Cisco catalyst is diffie-hellman-group1-sha1

When I use iTerm is OK with this cmd :

ssh -p22 -o KexAlgorithms=+diffie-hellman-group1-sha1 user@x.x.x.x

But where can I put this option in RoyalTSX, I have tried custom cmd but don't work


1 Comment

HiĀ Ludovic,

go to the "Advanced - SSH" settings of your SSH connection and enter "-o KexAlgorithms=+diffie-hellman-group1-sha1" (without quotes) in the "Additional SSH Options" field.



1 person likes this
Login or Signup to post a comment