Start a new topic

Have Royal TS always prompt for stored credentials


I've moved from Royal TSX on Mac to Royal TS on PC, and one feature I've immediately noticed is either missing or misconfigured (yet, can't find a setting for that), is that whenever I do a new ad-hoc connection, in Mac, the "Select or specify credentials" window (or Credential Picker, as the window title names it) always prompted. But in Royal TS for PC, I have to prefix the server name or IP with "?@" for that to happen, otherwise, it goes straight to the Windows credential prompt.

Is there a way to configure the software so that I don't have to add "?@" every single time ? 

Thanks for your help! :) 

1 Comment


if you are doing ad hoc connections, it will use the settings from the Default Settings -> Connection type

You can either change the default behavior there or you can also create a template and use the template in the ad hoc box.

Would that help?


Login or Signup to post a comment