Start a new topic
Solved

fingerprint not recognized while SSH->SFTP

After having a SSH active connection based on user/pass credentials, by executing on the ribbon:

Home -> Connect with Options -> Connect using SFTP


the application will come up with a warning:

The authenticity of the host '...'  can't be estabilished.

The fingerprint is '...'

Are you sure you want to continue connecting? Yes/No


The problem is that there is no way to save the fingerprint to dismiss this warning forever for this "subconnection".

A solution would be to replace Yes/No with a 


Yes always / Yes once / No

(or alternatively add a checkbox with "save fingerprint" )


Yes Always (or checkbox checked and pressing Yes) would store the fingerprint of the server and prevent this rather annoying dialog to appear again in the future for such connections.



1 Comment

Hi Andrea,


the next release (4.2) will have this fixed.


Regards,
Stefan

Login or Signup to post a comment