Start a new topic

Beta V5 - Slow to connect

So I'm testing out the new V5 and so far am loving it; However, there is one little annoyance I can't get over. 


When connecting to servers it takes so much longer compared to v4. 


Connection times to the same server in the same document.


ssh connection

Version 4 - about 3 seconds

Version 5 - about 6-8 seconds sometimes faster than others.


RDP connection

Version 4 - about 3 seconds 

Version 5 - about 5 seconds


I love the new features of version 5 of having the tab brighter for the selected tab and dimmer for the unselected tabs. When using colors it makes it easy to see which server tab you are on. 


Also might look to see if you have the documents load in the background without taking over the application. I load about 5-8 documents (depending on project) and when I first open RoyalTS I can't do anything until all of the documents load as the app hangs. Not sure if it is possible but would be a great feature. 


Hi,


it's strange as we don't really see any performance degradation from V4 to V5 but we do have another user who reported a similar issue. It's hard for us to track down these issues without being able to reproduce. I would kindly ask you to open a support ticket here:

https://support.royalapplications.com/support/tickets/new


and provide a sample document with a couple of connections with the exact same settings as you are using. Make sure you see the same behavior with the sample document! Strip out all sensitive data (credentials) and attach it to the ticket.


Thank you!

Ticket submitted. 

Login or Signup to post a comment